Some new file uploads are resulting in error
Incident Report for Stacksi
Postmortem

We hadn’t specified DB field settings for redacted files.

https://github.com/stacksi/platform/commit/214758a7e7ef5b56728d69f84c98db87ab181309#diff-570e254c7700e2b4ead473f2f474c10e719a2b0adc4c8bbf910e325e91c8e8b4

If we make changes to files / file settings, need to make sure any DB elements are properly set in the ORM.

Posted Dec 20, 2022 - 13:34 PST

Resolved
This incident has been resolved.
Posted Dec 20, 2022 - 09:36 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 20, 2022 - 09:34 PST
Investigating
We are currently investigating this issue.
Posted Dec 20, 2022 - 09:33 PST
This incident affected: Stacksi App.